Zoho Infrastructure Temporarily Unavailable
Incident Report for spotlight Studios
Resolved
The infrastructure is now available. Users of their platform may experience degraded performance for a short while whilst everything comes back online.
Posted May 20, 2022 - 13:28 UTC
Update
For any immediate support queries please call us in 0800 689 3652. Ticketing functionality should be restored shortly and no emails will be lost
Posted May 20, 2022 - 13:21 UTC
Identified
Their status page doesn't have any updates yet but we're monitoring this https://status.zoho.com/ (currently we're aware it's affecting Mail, CRM and support desk availability).
Posted May 20, 2022 - 13:17 UTC
This incident affected: Spotlight Studios (Support Desk).